[CentOS] up2date unresolved dependencies for 4.4

Robert Moskowitz rgm at htt-consult.com
Mon Sep 4 20:50:05 UTC 2006


Well I just tried up2date -u

Testing package set / solving RPM inter-dependencies...

Downloading headers to solve dependencies...
#######################################
Downloading headers to solve dependencies...
There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
libibverbs  1.0.3-1                      requires kernel-ib
libmthca  1.0.2-1                        requires kernel-ib
libsdp  0.9.0-1                          requires kernel-ib


The following packages were added to your selection to satisfy dependencies:
Package                                Required by
----------------------------------------------------------------------------

Nothing was updated...





More information about the CentOS mailing list