[CentOS] Server closing all the ports after inactivity Could not connect to webserver

Anil anilet at gmail.com
Wed Sep 6 03:34:17 UTC 2006


Hi All
I am running Centos -4.4 final with all the updates 
My webserver stop responding after about half an hour od inactivity.I just 
gets a timeout message. When I try to refresh the page 3-4 times it start 
active again.
Infact all the ports on the server are closed  during the inactive period even 
though I have ssh,ftp and http enabled on it. When the server is responding I 
can see (with a port scan)the ports are open.
I tried disabling the firewall(on the centos server) altogether because the 
server sits behind another firewall.
If I do a restart of the httpd or do any other network related stuff on the 
server it opens the ports again.
Any help is appreciated
Regards
Anil
-- 
Most operating systems were developed for commercial or technical motives, 
but GNU was developed for the sake of giving users the freedom to cooperate in 
a community. And if users don't know this, they will be in danger of losing 
their freedom.
--Richard Stallman
Public Key
-------xxxxx cut here xxx--------
AAAAB3NzaC1kc3MAAACBAOJrx7vi+A+tR0pz/nwP8StnPJUOLmwXnxpvb0ty4qyiTzIY3wBmAr37OIccs0+JWT+mXi4mnaFCqoh7YRuhaBhIZ9lqxXGb1r8QnAiEDlrOtjVZTebyrP48awYilSE990/9Mt2ndflcWKoY0Jw1QcsZBCxctOj9sMIFr295xCcLAAAAFQDueRoBYb9ieF7KwvhZ9SlA92BFcQAAAIAY4QidL/eu15JaVWwNrs6Xys8+t2+1h331+G88guxl2q6AMCqgtuZMGomLNVIDN6plZPfxRB6UZYN8q+i03hFErCtX8sk9xO+g5RV8BrC0n87RohNVxm/++fblJ7sNxGYW/eIIm/AduLBhIPe11GDVFA5Km+hxGQSbjLWLVOw5VQAAAIEAvCFtqTOE4XP2n0Ppg6yyXJ/xwwKcJWFRpj7xILkBgTb8E+qeCv2tEgz/67SHTWy3PUG63LLW5cGDANe6Virc1W92y+4v1yFbmcTRHYDm4hI4CgOd/dIrJrkQ3iDj/M84x60uAJ7RYdtoHjDv/phXua02Xl9OMa7Zi79emxZtzPI= 
Anil at cuty
-------xxxxx cut here xxx--------



More information about the CentOS mailing list