[CentOS] new Centos 4.4 install--display update very SLOW

fredex fredex at fcshome.stoneham.ma.us
Wed Sep 6 15:37:57 UTC 2006


On Wed, Sep 06, 2006 at 08:01:15AM -0400, William L. Maltby wrote:
> On Wed, 2006-09-06 at 07:46 -0400, William L. Maltby wrote:
> > On Wed, 2006-09-06 at 07:00 -0400, fredex wrote:
> > > <snip>
> 
> > > Clues?
> > 
> > Nope. But see here for confirmation, at least.
> > 
> > http://lists.centos.org/pipermail/centos/2006-August/068747.html
> > 
> > It happens on my 1.8GHz Athlon (PR2200+) with a Radeon AGP at 4X, 128MB
> > aperture too. I didn't post that one though.
> 
> BTW. With a Radeon card, like mine, default for DRI is off. But I've
> been running DRI enabled successfully on both the old machine and the
> Athlon for over a year w/NP.
> 
> So I enabled it again on the Athlon and did see some improvement
> (confirmation: glxgears went from abysmal appx. 140 fps back up to
> 68fps, appx.).
> 
> If you previously had DRI enabled, it *may* have been disabled. Did you
> run update and then locate rpmsave and/or rpmupdate?

No, I blew it away and did a fresh install on the machine that's slow. 
On my system at home it was an upgrade from a previous installation, and it doesn't exhibit the problem.
> 
> > <snip sig stuff again>
> 
> --
> Bill
> 
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

-- 
---- Fred Smith -- fredex at fcshome.stoneham.ma.us -----------------------------
                      The eyes of the Lord are everywhere, 
                    keeping watch on the wicked and the good.
----------------------------- Proverbs 15:3 (niv) -----------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20060906/20165e3e/attachment.bin


More information about the CentOS mailing list