[CentOS] cant Install...?

hykin power hykin_power at hotmail.com
Mon Sep 11 11:02:02 UTC 2006


hi

i am installing scalix mailserver while installing RPM i am getting this 
error:


Failed dependencies:
        compat-libstdc++-296 is needed by scalix-server-10.0.1.3-1.fc4.i386
        libcrypto.so.5 is needed by scalix-server-10.0.1.3-1.fc4.i386
        libgssapi_krb5.so.2(gssapi_krb5_2_MIT) is needed by 
scalix-server-10.0.1.3-1.fc4.i386
        libical >= 0.24.RC4.20050413 is needed by 
scalix-server-10.0.1.3-1.fc4.i386
        libical.so.0 is needed by scalix-server-10.0.1.3-1.fc4.i386
        libkrb5.so.3(krb5_3_MIT) is needed by 
scalix-server-10.0.1.3-1.fc4.i386
        libssl.so.5 is needed by scalix-server-10.0.1.3-1.fc4.i386
        libstdc++-libc6.2-2.so.3 is needed by 
scalix-server-10.0.1.3-1.fc4.i386
        libstdc++.so.6(GLIBCXX_3.4.4) is needed by 
scalix-server-10.0.1.3-1.fc4.i386
    Suggested resolutions:
        
/home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/compat-libstdc++-296-2.96-132.7.2.i386.rpm

and when i am tring to install indivudally all the lib... packages saying 
conflicting with lower version ,some time giving

file /usr/lib/libdes425.so.3.0 from install of krb5-libs-1.3.4-7 conflicts 
with file from package krb5-libs-1.3.4-33

ANd this error

[root at test dep]# rpm -i glibc-common-2.4-8.i386.rpm
error: glibc-common-2.4-8.i386.rpm: V3 DSA signature: BAD, key ID 4f2a6fd2
error: glibc-common-2.4-8.i386.rpm cannot be installed


please give me a solution how to install above all the packages at a time

thanx and regards
prabhakar.g

_________________________________________________________________
All-in-one security and maintenance for your PC.  Get a free 90-day trial!   
http://www.windowsonecare.com/trial.aspx?sc_cid=msn_hotmail




More information about the CentOS mailing list