[CentOS] postconf: /usr/lib/mysql/libmysqlclient.so.14: no version information available (required by postconf)

Bob Pierce pierceb at westmancom.com
Tue Sep 12 13:31:47 UTC 2006


One of my servers is complaining with this error now that I have updated
to CentOS 4.4.

I am now running postfix-2.2.10-1.RHEL4.2.mysql_pgsql.c4 from the
centosplus repository.

I had been running postfix-2.1.5-4.2.RHEL4.mysql.centos4 from the
centosplus repository.

I also have the following MySQL related packages installed:
mysql-devel-5.0.22-1.centos.1
pam_mysql-0.6.0-1
mysqlclient14-4.1.14-4.2.c4.1
php-mysql-5.0.4-5.centos4
perl-DBD-MySQL-2.9004-3.1
mysql-5.0.22-1.centos.1
mysqlclient10-devel-3.23.58-9.2.c4
mysqlclient14-devel-4.1.14-4.2.c4.1
mysql-server-5.0.22-1.centos.1
mysqlclient10-3.23.58-9.2.c4

The MySQL 5 packages are from the centosplus repository.

Has anyone else run across this?

Any help would be appreciated.

Bob



More information about the CentOS mailing list