[CentOS] 2.6.9-42.0.2.ELsmp

Steph stephanie.royle at lunarpages.com
Mon Sep 25 11:17:48 UTC 2006


Hi,


I currently have a few CentOs 4.X servers running the latest stock
2.6.9-42.0.2.ELsmp kernel.

I notice kernel.org are now up to version 2.6.18 and many people are using
the 2.6.17.11

Does anyone have any opinions with regards to the 17.11 and .18 kernels?
I'm led to believe the latest centos stock kernels are the same anyway as
are the backported Redhat ones.

I'd be interested to read other peoples take on this, I note CentOs do not
advocate anything other than the yum release and I was advised in the CentOs
IRC channel to use the recommended version.
I also do not want to end up constantly updating insecure kernels, although
unfortunately there are always going to be vulnerabilities posted I'd like
to minimize maintenance.

Thanks


Stephanie





More information about the CentOS mailing list