[CentOS] Missing dependencies

Todd Cary todd at aristesoftware.com
Mon Sep 25 14:05:03 UTC 2006


I tried to update my Centos with yum update as I have done in the past, 
but this time I received a list of dependencies.  This is a new 
experience for me and I would appreciate any help/suggestions.  Here is 
one of the lines:

Error: Missing Dependency: php = 4.3.9-3.15 is needed by package php-mysql

Todd

-- 
Ariste Software
2200 D Street Ext
Petaluma, CA 94952
(707) 773-4523




More information about the CentOS mailing list