[CentOS] Re: [Xen-users] Pb with 3ware 9550SX-4LP / high IO activities

Michael Kress kress at hal.saar.de
Wed Sep 27 15:24:48 UTC 2006


Jonas Björklund schrieb:
> Hello,
>
> On Tue, 26 Sep 2006, Michael Kress wrote:
>
>> I tried the "in-kernel" driver, i.e. I modified the config to include
>> 3w-9xxx in the kernel 2.6.16, not as a module. I must admit that the
>> mkfs went through this time, but as soon as I do some additional 'dd' or
>> 'cp' it doesn't take me longer than 10 sec to receive this crash (sorry,
>> no more information than the screen, because the machine crashes and
>> because it doesn't write logs for obvious reasons).
>> Have you got some idea?
>
> Do you have a 64-bit PCI or a 32-bit PCI?
>

Hi,

it's a 64-bit 133MHz PCI-X.
see
http://www.supermicro.com/products/motherboard/Xeon800/E7520/X6DH8-G2+.cfm

There must be something different about the way the kernel and its
components are composed and unfortunately I don't have the knowledge to
find it. Under the kernel that came with CentOS (2.6.9) the controller
works perfectly, it's only the 2.6.16 that comes with xen that produces
trouble. Is there any more debug options I could activate to provide
more details?

I don't want to move away from xen although I've already tried (the)
openvz (kernel), which works perfectly during high io load, but xen
seems more sympathic to me. I hope this messy technical detail doesn't
force me to change to a different product.

Thanks for any more hints!

ciao - Michael

-- 
Michael Kress, kress at hal.saar.de
http://www.michael-kress.de / http://kress.net
P E N G U I N S   A R E   C O O L




More information about the CentOS mailing list