[CentOS] yum download with erros pertaining libpurple

Gregory P. Ennis PoMec at PoMec.Net
Sun Jul 8 04:13:10 UTC 2007


Has anyone else had problems with a recent yum download with 
libpurple on an X64 machine?

Anyone;s help would be appreciated.

Greg Ennis

P.S.Here are the results of yum


[root at MaBa lib]# yum update
Loading "skip-broken" plugin
Loading "changelog" plugin
Loading "priorities" plugin
Loading "allowdowngrade" plugin
Loading "fastestmirror" plugin
Loading "downloadonly" plugin
Loading "installonlyn" plugin
Loading "tsflags" plugin
Loading "protectbase" plugin
Loading "fedorakmod" plugin
Loading "kernel-module" plugin
Setting up Update Process
Setting up repositories
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
0 packages excluded due to repository priority protections
122 packages excluded due to repository protections
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package libpurple.x86_64 0:2.0.2-3.el5 set to be updated
---> Package pidgin.x86_64 0:2.0.2-3.el5 set to be updated
---> Package libpurple.i386 0:2.0.2-3.el5 set to be updated
---> Package pidgin.i386 0:2.0.2-3.el5 set to be updated
--> Running transaction check
--> Processing Dependency: libmeanwhile.so.1()(64bit) for package:
libpurple
--> Processing Dependency: libhowl.so.0()(64bit) for package: libpurple
--> Processing Dependency: libhowl.so.0 for package: libpurple
--> Processing Dependency: libmeanwhile.so.1 for package: libpurple
--> Processing Dependency: libgaim.so.0()(64bit) for package:
nautilus-sendto
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package avahi-compat-howl.x86_64 0:0.6.16-1.el5 set to be updated
---> Package meanwhile.x86_64 0:1.0.2-1.el5.rf set to be updated
---> Package avahi-compat-howl.i386 0:0.6.16-1.el5 set to be updated
--> Running transaction check
--> Processing Dependency: libmeanwhile.so.1 for package: libpurple
--> Processing Dependency: libgaim.so.0()(64bit) for package:
nautilus-sendto
--> Finished Dependency Resolution
Error: Missing Dependency: libmeanwhile.so.1 is needed by package
libpurple




More information about the CentOS mailing list