[CentOS] yum upgrade perl question

Ralph Angenendt ra+centos at br-online.de
Wed Jul 25 09:01:40 UTC 2007


Rogelio Bastardo wrote:
> I'm looking to install n2rrd, which requires Perl 5.8.x
> (http://n2rrd.diglinks.com/cgi-bin/trac.cgi)
>
> I see that lots of Perl stuff is installed. Do I just need to yum
> upgrade perl-libwww-perl-5.78.5 to the latest?
>
> Here's what I have installed perl-wise:
>
> perl-5.8.8-4.el4s1

I just asked the author auf n2rrd (he's sitting right behind me): It
has worked for us on CentOS 3 and it *is* working on CentOS 4.5 - which
has perl-5.8.5. You have an even newer version of perl (the one from
CentOS-Plus), so I don't see which problem you are trying to solve.

Cheers,

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20070725/ff0d552b/attachment.bin


More information about the CentOS mailing list