[CentOS] Yum missing dependency

Bowie Bailey Bowie_Bailey at BUC.com
Wed Jul 25 15:26:46 UTC 2007


I haven't run any updates on my systems recently, but now I'm trying to
get them up to date again.  When I run a yum update, I get this error:

Error: Missing Dependency: initscripts >= 7.93.26.EL-1 is needed by
package httpd

I did a Google search, but I didn't find anything relating directly to
CentOS or RHEL and there was no fix suggested.

If it makes a difference, I am running the update against a newly
created mrepo repository.

Any suggestions?

-- 
Bowie



More information about the CentOS mailing list