[CentOS] Yum missing dependency

Ralph Angenendt ra+centos at br-online.de
Thu Jul 26 09:35:47 UTC 2007


Bowie Bailey wrote:
> Ralph Angenendt wrote:
> > Bowie Bailey wrote:
>>> Error: Missing Dependency: initscripts >= 7.93.26.EL-1 is needed by
>>> package httpd
>> 
>> Show us the output of "yum -d 5 update", please.

[...]

> Dep Number: 1/1
> httpd requires: initscripts >= 7.93.26.EL-1
> --> Processing Dependency: initscripts >= 7.93.26.EL-1 for package: httpd
> Requiring package is from transaction set
> Resolving for requiring package: httpd-2.0.52-32.3.ent.centos4 in state u
> Resolving for requirement: initscripts >= 7.93.26.EL-1
> Searching pkgSack for dep: initscripts
> Potential match for initscripts from initscripts - 7.93.25.EL-1.centos4.i386

This is really strange:

[admin at juwel ~]$ cat /etc/redhat-release 
CentOS release 4.5 (Final)
[admin at juwel ~]$ rpm -q initscripts
initscripts-7.93.29.EL-1.centos4.x86_64

And this is the version 4.5 comes with - 7.93.25 is the version from
CentOS 4.4. 

Cheers,

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20070726/2f61508d/attachment.bin


More information about the CentOS mailing list