[CentOS] Best way to have Postfix 2.3 or 2.4 on Centos 4.4?

M. Fioretti mfioretti at mclink.it
Fri Jul 27 07:42:17 UTC 2007


Greetings,

I would like to install Postfix 2.3 or 2.4 (I need support for SASL
authentication via Dovecot) on a Centos 4.4 server.

I have already found rpm packages at
http://postfix.wl0.org/en/available-packages/ and pages about using
the centosplus repo for postfix.

Before launching rpm or yum, however, I'd like to ask the list which
way you think is the best way to do this. By "best" I mean the way
which:

* has no known issues, gotchas, extra configuration tricks...
* has as little extra dependencies as possible
* can be maintained/upgraded with yum

Thank you in advance for any feedback!

Marco

-- 
The Family Guide to Digital Freedom:        http://digifreedom.net



More information about the CentOS mailing list