[CentOS] Centos openssl-devel

CentOS List centoslist at gmail.com
Sat Jun 2 03:03:59 UTC 2007


Hi,

I was trying to install openssl-devel via yum on CentOS 5 x86 and notice 
that it requires i386 package.

Installing:
 openssl-devel           x86_64     0.9.8b-8.3.el5   base              1.8 M
 openssl-devel           i386       0.9.8b-8.3.el5   base              1.8 M

And below are the errors.

Transaction Check Error:
  file /usr/share/man/man1/asn1parse.1ssl.gz from install of 
openssl-0.9.8b-8.3.el5 conflicts with file from package 
openssl-0.9.8b-8.3.el5
  file /usr/share/man/man1/nseq.1ssl.gz from install of 
openssl-0.9.8b-8.3.el5 conflicts with file from package 
openssl-0.9.8b-8.3.el5
  file /usr/share/man/man1/ocsp.1ssl.gz from install of 
openssl-0.9.8b-8.3.el5 conflicts with file from package 
openssl-0.9.8b-8.3.el5
  file /usr/share/man/man1/smime.1ssl.gz from install of 
openssl-0.9.8b-8.3.el5 conflicts with file from package 
openssl-0.9.8b-8.3.el5

Why does a x86 structure requires i386 package?

regards




More information about the CentOS mailing list