[CentOS] rar incompatiblity from 4.4 to 4.5

Mark Quitoriano markquitoriano at gmail.com
Sat Jun 2 18:55:34 UTC 2007


i just upgraded my centOS to 4.5 and i try to install rar and i get this
problem, isn't apt should automatically install all deps?


---snip----
Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  rar: Depends: libc.so.6(GLIBC_2.4) but it is not installable
E: Broken packages
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070603/7181e157/attachment.htm


More information about the CentOS mailing list