[CentOS] Modules from a newer kernel with older kernel?

Miguel Medalha miguelmedalha at sapo.pt
Thu Jun 7 06:02:28 UTC 2007


Is it possible to use driver modules from Fedora 7 with CentOS 5?

That is to say, modules from a kernel version 2.6.21 with a kernel version 
2.6.18.

I would like to try libata.ko, ata_piix.ko and some other with the kernel I 
am using with CentOS 5.

Will it be safe?

Thank you! 




More information about the CentOS mailing list