[CentOS] process show uid not user

Frank M. Ramaekers FRamaekers at ailife.com
Fri Jun 15 16:19:35 UTC 2007


One of my user's processes shows up with the uid (numeric) rather than
the user (alpha) on the ps command.  The /etc/passwd file shows:

 

theuser:x:500:501:The user:/home/theuser:/bin/bash

 

But, 'ps -ef' shows the uid:

 

500       9041  8864  0 11:20 pts/1    00:00:00 ps -ef

 

Allother active users show the user.  Ideas?

 

Frank M. Ramaekers Jr.

 

Systems Programmer

MCP, MCP+I, MCSE & RHCE

American Income Life Insurance Co.

Phone: (254)761-6649

1200 Wooded Acres Dr.

Fax: (254)741-5777

Waco, Texas  76701

 

 


----------------------------------------
This message contains information which is privileged and confidential and is solely for the use of the intended recipient.  If you are not the intended recipient, be aware that any review, disclosure, copying, distribution, or use of the contents of this message is strictly prohibited.
If you have received this in error, please destroy it immediately and notify us at PrivacyAct at ailife.com.

----------------------------------------
This message contains information which is privileged and confidential and is solely for the use of the intended recipient.  If you are not the intended recipient, be aware that any review, disclosure, copying, distribution, or use of the contents of this message is strictly prohibited.
If you have received this in error, please destroy it immediately and notify us at PrivacyAct at ailife.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070615/47e1e4ba/attachment.htm


More information about the CentOS mailing list