[CentOS] PHP 4.3.10 on CentOS 4 or CentOS 5

Devraj Mukherjee devraj at gmail.com
Thu Jun 21 08:09:35 UTC 2007


Hi Everyone,

I am in a fix with an installation for a client where I need PHP
version 4.3.10 or above (4.3.x, but not PHP 5). The application we are
trying to run will not run on PHP 5.

CentOS 4.5 provides PHP 4.3.9, is there a quick an easy way to have
PHP 4.3.10 available on either CentOS 4.5 or CentOS 5

Any pointers will be greatly appreciated.

-- 
"I never look back darling, it distracts from the now", Edna Mode (The
Incredibles)



More information about the CentOS mailing list