[CentOS] Problem Installing On ASUS P5VD2-VM Motherboard

Iain Gardiner igardiner at austcollege.com.au
Fri Jun 22 00:18:37 UTC 2007


Hi All

 

I was wondering if anyone has installed CentOS 4.x on the following
configuration? Our specs for the server are ASUS P5VD2-VM Motherboard, Intel
Core2Duo processor, 2 x 250GB Seagate SATA HDD with 2GB RAM. I am currently
trying to install SME Server 7.1 on this configuration. The SME forum has
recommended I post here as well to see if anybody can help.

 

The message I am getting is: 

 

Running anaconda, the SME Server system Installer - Please Wait.... 

Traceback (most recent call list): 

-- File "/usr/bin/anaconda", line 1130, in ? instClass.setInstallData(id) 

-- File "/tmp/product/installclasses/smeinstallclass.py", line 297, in

setInstallData 

-- self.setDefaultPartitioning( id.partitions, doClear=0) 

-- File "/tmp/product/installclasses/smeinstallclass.py", line 262, in

setDefaultPartitioning 

-- dispatch.skipStep("partition", skip=0) 

NameError: global name 'dispatch' is not defined 

install exited abnormally 

sending termination signals ... Done 

sending kill signals ... Done 

disabling swap ... Done 

unmounting file system 

/mnt/runtime 

disabling /deve/loop0 

/proc/bus/usb 

/proc 

/dev/pts 

/sys 

/tmp/ramfs 

/mnt/source 

system ready for reboot ...... 

 

 

I have tried the SME 7.2 testing version, running SATA HDD's as SATA1,
switching off all RAID options, updating BIOS and now I'm out of ideas, if
anyone can help in any way this would be much appreciated.

 

 

Thanks

 

Iain

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070622/96b3fc95/attachment.htm


More information about the CentOS mailing list