[CentOS] bind on centos 5

maina mamwake at yahoo.com
Tue Jun 26 09:46:18 UTC 2007



Robert Moskowitz <rgm at htt-consult.com> wrote: 
Thom Paine wrote:
> I'm having a little trouble to get this working on my box.
>
> I have two domains I need to host on my machine. I have named
> starting, but I'm having trouble getting it to do the lookups for the
> two domains. The caching-nameserver is working.
>
> I removed all the bind stuff and reinstalled it all, minus the chroot
> because I was having problems getting bind to start at all with that
> there.
Check your message log.  BIND does a decent job with syslog outputs to 
tell you what failed.
>
> I can post my named.conf file as well as my two domain files if
> someone could give me a hand.
>
> thanks.

Kindly post.


>
>
_______________________________________________
CentOS mailing list
CentOS at centos.org
http://lists.centos.org/mailman/listinfo/centos



-------------------------------------------------
David Maina.
Systems/Network Administrator.
PdE-Kenya.
P. O. Box 1239 - 20100.
Nakuru, Kenya.
Telephone:+254-51-850298/850333.
Cell:+254-721-950073.
Registered Linux User #407239.
---------------------------------------------------
"By golly, I'm beginning to think Linux really *is* the best thing since sliced bread."
       
---------------------------------
Ready for the edge of your seat? Check out tonight's top picks on Yahoo! TV. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070626/af079794/attachment.htm


More information about the CentOS mailing list