[CentOS] missing Nagios dependencies: how to fix on yum?

RR scubacuda at gmail.com
Wed Jun 27 22:48:33 UTC 2007


>
> Actually your issue is a little more basic than that. You're
> attempting to install a nagios package which was built for centos5 on
> a centos 4.5 system. That's not gonna work for you. You need to use
> the el4 rpmforge packages, or install the el4 rpmforge-release
> package. Centos 4 and centos5 are not really that interchangeable
> because of glibc differences etc.


D'oh!  I appreciate your time and will check that out.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070627/5fae962c/attachment.htm


More information about the CentOS mailing list