[CentOS] CentOS-4.3 Install Fails

Charles Sliger chaz at bctonline.com
Sat Mar 17 05:24:26 UTC 2007


I'm using the same CD's that I've used to install CentOS on my other
systems.

After the first failure I had the installation verify the install media just
in case.  It passed.

I've tried the default install (used for all previous installs) and the i586
option (after googling). They both fail in the same way.

Here is a transcript of what is output to the screen:

 

Running anaconda, the CentOS-4 i386 system installer - please wait.

Could not find platform independent libraries <prefix>

Could not find platform independent libraries <exec_prefix>

Consider setting $PYTHONHOME to <prefix>[:exec_prefix]

'import site' failed ; use -v for traceback

Traceback (most recent call last):

  File "/usr/bin/anaconda", line 28, in ?
    import sys, os

ImportError: No module named os

install exited abnormally

sending termination signals.done

sending kill signals.done

disabling swap.

unmounting filesystems.

    /mnt/runtime done

    disabling /dev/loop0

    /proc/bus/usb done

    /proc done

    /dev/pts done

    /sys done

    /tmp/ramfs done

    /mnt/source done

    /selinux done

you may safely reboot your system

 

Motherboard    Intel                  D945GCL

CPU                Intel                  Pentium-4 631

RAM               Aeneon            512 Mb 240-pin DDR2 SDRAM DIMM - DDR2
667

PATA Disk      IBM                 40 Gb PATA Disk (DeskStar) - System Disk

SATA Disk      Hitachi              80 Gb SATA Disk (DeskStar) - Backup Disk

Disk Carrier     Vantec             MRK-200ST-BK

Case                Antec               TX1050B

 

The system disk (IBM 40Gb DeskStar) was used in a previous system ad has
CentOS-4.3 loaded on it.

It won't boot in graphical mode due to an X-Windows failure. So I decided to
re-install.

Any insight would be appreciated.

 

Charles L. Sliger,  Information Systems Engineer,  chaz at bctonline.com

"No matter where you go, there you are..."

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070316/47d39413/attachment.htm


More information about the CentOS mailing list