[CentOS] centos raid 1 question

Richard Karhuse rkarhuse at gmail.com
Tue Mar 20 19:44:32 UTC 2007


On 3/20/07, Mark Quitoriano <markquitoriano at gmail.com> wrote:
>
> Hi,
>
> im having this on my screen and dmesg im not sure if this is an error
> message. btw im using centos 4.4 with 2 x 200GB PATA drives.
>
> md: md0: sync done.
> RAID1 conf printout:
>  --- wd:2 rd:2
>  disk 0, wo:0, o:1, dev:hda2
>  disk 1, wo:0, o:1, dev:hdc2
> md: delaying resync of md5 until md3 has finished resync (they share one
> or more physical units)
> md: syncing RAID array md5
> md: minimum _guaranteed_ reconstruction speed: 1000 KB/sec/disc.
> md: using maximum available idle IO bandwith (but not more than 200000
> KB/sec) for reconstruction.
> md: using 128k window, over a total of 2048192 blocks.
> md: md5: sync done.
> RAID1 conf printout:
>  --- wd:2 rd:2
>  disk 0, wo:0, o:1, dev:hda6
>  disk 1, wo:0, o:1, dev:hdc6
> md: syncing RAID array md3
> md: minimum _guaranteed_ reconstruction speed: 1000 KB/sec/disc.
> md: using maximum available idle IO bandwith (but not more than 200000
> KB/sec) for reconstruction.
> md: using 128k window, over a total of 6144768 blocks.
> md: resuming recovery of md3 from checkpoint.
> md: md3: sync done.
> RAID1 conf printout:
>  --- wd:2 rd:2
>  disk 0, wo:0, o:1, dev:hda3
>  disk 1, wo:0, o:1, dev:hdc3
>
>
>
>
> Thanks!
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
>

Looks normal to me.

What it is saying is that your arrays weren't' sync and that
they are being sync'd in background.

The

 RAID1 conf printout:
> >  --- wd:2 rd:2
> >  disk 0, wo:0, o:1, dev:hda3
> >  disk 1, wo:0, o:1, dev:hdc3
> >
>
means that this array is now sync'd.

Hope that helps ...

   rich
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070320/412b866b/attachment.htm


More information about the CentOS mailing list