[CentOS] Network freezes - possibly yum?

Morten lists at kikobu.com
Mon Mar 26 16:54:17 UTC 2007


Hi. I have a CentOS 4.2 server running. I've just experience that it 
stops responding (http, ssh) when doing yum update pam xorg-x11 gnupg

This has happened two times in a row, so I'm curious if anyone has 
experienced anything like this? Could it be yum or should I look for the 
explanation elsewhere?

[root at machine ~]# yum update pam xorg-x11 gnupg
Setting up Update Process
Setting up repositories
update                    100% |=========================|  951 B 
00:00
base                      100% |=========================| 1.1 kB 
00:00
addons                    100% |=========================|  951 B 
00:00
extras                    100% |=========================| 1.1 kB 
00:00
Reading repository metadata in from local files

And here everything stops. Any tips on troubleshooting? According to 
nmap port 80 is open.

white:~ morten$ nmap -p 80 213.150.40.246

Starting Nmap 4.10 ( http://www.insecure.org/nmap/ ) at 2007-03-26 18:53 
CEST
Interesting ports on 213.150.40.246:
PORT   STATE SERVICE
80/tcp open  http

Nmap finished: 1 IP address (1 host up) scanned in 0.134 seconds

But no HTTP traffic:

white:~ morten$ wget 213.150.40.246
--18:53:42--  http://213.150.40.246/
            => `index.html.1'
Connecting to 213.150.40.246:80... connected.
HTTP request sent, awaiting response...


It just hangs. Any tips much appreciated. Thanks.

Morten






More information about the CentOS mailing list