[CentOS] Screensave issue in Centos 4.5

fred smith fredex at fcshome.stoneham.ma.us
Thu Nov 8 04:12:32 UTC 2007


Hi!

I've got a Centos 4.5 box at work.

I recently got a new LCD monitor and since that time have been having
screen saver problems (they might have been occurring with the older
CRT too but if so I didn't notice.)

I've set it up to use "blank screen" only, to go to black screen in
20 minutes. Then I set up powersave to progress through the three
modes at short intervals so that after an hour the display should 
be powered off.

If I sit there and watch it (say, e.g. I'm busy doing paperwork and
don't use the computer for a while :) it'll do exactly that, i.e., the
display goes OFF.

So, I leave at the end of the day. When I come in the next morning the
screen is NOT powered off, the power light is on (not yellow, not off)
and every little while an OSD window pops up saying it's getting no
video signal.

So, somewhere between going off in the short-term and being idle for
12-14 hours overnight, something goes awry and the display appears to
get turned back on.

Anyone got any idea how I can figure this one out?

I have very similar settings at home (now on Centos 5, but also previously
on Centos 4.5) and have not observed that behavior. Different computer,
different video card, different monitor, though I don't see what difference
it should make....

Thanks!
-- 
---- Fred Smith -- fredex at fcshome.stoneham.ma.us -----------------------------
                      The eyes of the Lord are everywhere, 
                    keeping watch on the wicked and the good.
----------------------------- Proverbs 15:3 (niv) -----------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20071107/af9a1bad/attachment.bin


More information about the CentOS mailing list