[CentOS] OT: Slow browsers or slow connections?

redhat at mckerrs.net redhat at mckerrs.net
Tue Nov 13 06:09:24 UTC 2007


----- Original Message ----- 
From: "Mark Hull-Richter" <mhullrich at gmail.com> 
To: "CentOS mailing list" <centos at centos.org> 
Sent: Tuesday, November 13, 2007 3:58:01 PM (GMT+1000) Australia/Brisbane 
Subject: [CentOS] OT: Slow browsers or slow connections? 

I have AT&T (formerly SBC) DSL for my primary internet connection here, and tonight it has been exceptionally, extraordinarily S - L - O - W.... Pages that normally load in, at most, seconds, are taking several minutes to locate, even common, frequent access pages like Google, Gmail, etc. 

I called AT&T, of course, and all they know about is IE, which, as you can probably guess, I rarely use. Normally I use SeaMonkey, with Firefox as a last ditch backup, on the Linux side, and SeaMonkey in my Windows VM-guest, with IE as the absolute last ditch backup. 

I tried their on-the-phone-quick-fix and turned off my modem and router for the recommended 20 seconds (more like 30), and this did no good as far as I could see. (The router is for convenience when I need multiple connections - typically, as now, this is the only computer connected to it.) 

However, I played along with their "support" person (they need more support than they give out...), and their suggestion was to go into IE (groan, double groan to fire up the Windows VM guest), delete all cookies, delete all files, and clear the history. Funny thing is, that worked - for IE. 

So, I go back to my CentOS SeaMonkey and clear the cache and the history. I'm not sure what else to do, though, because that didn't solve the problem, and Firefox is as slow as my SeaMonkey. 

Any suggestions? Are there corollaries to IE's "files" for SM or Ff? 

Thanks. 

mhr 


-- 
This message has been scanned for viruses and 
dangerous content by MailScanner , and is 
believed to be clean. 


First thing that comes to mind is DNS; 


Has your DNS servers changed and you have them hardcoded in /etc/resolv.conf or similar ? 


Are the seamonkey/firefox browsers going through a proxy ? 






-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20071113/f4ef31da/attachment.htm


More information about the CentOS mailing list