[CentOS] perl 5.8.5-36.el4_5.2

Tom admin at homemachine.net
Wed Nov 14 03:40:58 UTC 2007


Hi all,

Since upgrading to perl 5.8.5-36.el4_5.2 I have had no end of problems, 
starting with needing compress::zlib which I got from rpmforge, then I 
had to reinstall scalar::util to get mailscanner working but now I can't 
install or upgrade any perl modules.
Has anyone else had problems or can someone tell me what I've done wrong 
please?

regards
tom



More information about the CentOS mailing list