[CentOS] perl 5.8.5-36.el4_5.2

Ralph Angenendt ra+centos at br-online.de
Wed Nov 14 09:57:45 UTC 2007


Tom wrote:
> Hi all,
>
> Since upgrading to perl 5.8.5-36.el4_5.2 I have had no end of problems, 
> starting with needing compress::zlib which I got from rpmforge, then I had 
> to reinstall scalar::util to get mailscanner working but now I can't 
> install or upgrade any perl modules.
> Has anyone else had problems or can someone tell me what I've done wrong 
> please?

The Compress::Zlib problem has been fixed in rpmforge, but yes, the
package was broken.

What do you mean exactly with "cannot install or upgrade any perl
modules"? Can you give us an error message?

Cheers,

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20071114/0b052cb1/attachment.bin


More information about the CentOS mailing list