[CentOS] perl 5.8.5-36.el4_5.2

Ralph Angenendt ra+centos at br-online.de
Wed Nov 14 10:20:55 UTC 2007


Tom wrote:
>> What do you mean exactly with "cannot install or upgrade any perl
>> modules"? Can you give us an error message?
>
> Yes... below
>
> The most recent version "3.24" of the module "Text::ParseWords"
> is part of the perl-5.8.8 distribution. To install that, you need to run
>   force install Text::ParseWords   --or--
>   install N/NW/NWCLARK/perl-5.8.8.tar.gz
> The most recent version "3.24" of the module "Text::ParseWords"
> is part of the perl-5.8.8 distribution. To install that, you need to run
>   force install Text::ParseWords   --or--
>   install N/NW/NWCLARK/perl-5.8.8.tar.gz

Oh, sorry. I thought you were trying to install perl modules via yum.

Do you really *need* 3.24 of Text::Parsewords? 3.22 is contained in the
perl package of CentOS.

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20071114/68e77c74/attachment.bin


More information about the CentOS mailing list