[CentOS] Nagios on CentOS 4.5

Jason Ross jross at medvoice.com
Wed Nov 14 17:09:22 UTC 2007


Hmm, could i remove then reinstall perl or did you have to rebuild the 
server?
-jason

Tom Brown wrote:
>
>> First off  I am a linux / CentOS newbies so go easy on me.
>> Just curious if anyone out there is running Nagios on CentOS 4.5.
>> I have now installed it on a second server due to issue but the 
>> issues have come back to haunt me.
>>
>> The OS is running on an IBM NetVista. Every thing in both installs is 
>> identical as are the problems.
>> Once I have Nagios up and monitoring every thing hangs. Even a 
>> terminal will hang before it finally just locks up.
>> The only thing that brings it back is a reboot. Even stopping the 
>> services doesn't work.
>> Disk space seems fine and even during the hangs there doesn't seems 
>> to be anything taking up a tremendous amount of resources.
>> After a reboot every thing works fine for several hours.
>> Any guesses or suggestions?
>>
>
>
> i have had load issues on nagios boxes that were built with embedded 
> perl i think, it was quite a long time ago and that bug may have been 
> fixed. That made the load on a box continue to rise until nagios was 
> restarted.
>
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>



-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3279 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.centos.org/pipermail/centos/attachments/20071114/fc3ae53e/smime.bin


More information about the CentOS mailing list