[CentOS] Error on installing fuse-ntfs-3g

Ern jura exjura at gmail.com
Fri Nov 23 11:21:36 UTC 2007


I get the following error when I try installing fuse-ntfs-3g even
though I have installed fuse-2.7 and fuse-kmdl-2.7

error: Failed dependencies:
        libfuse.so.2 is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
        libfuse.so.2(FUSE_2.2) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
        libfuse.so.2(FUSE_2.5) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
        libfuse.so.2(FUSE_2.6) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386



More information about the CentOS mailing list