[CentOS] yum install nautilus-sendto-bluetooth fails on 5.0

Frank Büttner frank-buettner at gmx.net
Sun Nov 25 12:21:26 UTC 2007


Hello, when I try to install it, I get this error:

yum install nautilus-sendto-bluetooth
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package nautilus-sendto-bluetooth.i386 0:0.7-5.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: nautilus-sendto = 0.7-5.fc6 for package:
nautilus-sendto-bluetooth
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package nautilus-sendto.i386 0:0.7-5.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libgaim.so.0 for package: nautilus-sendto
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package gaim.i386 2:2.0.0-0.28.beta5.el5 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 nautilus-sendto-bluetooth  i386       0.7-5.fc6        base
  8.2 k
Installing for dependencies:
 gaim                    i386       2:2.0.0-0.28.beta5.el5  base
      6.7 M
 nautilus-sendto         i386       0.7-5.fc6        base               61 k

Transaction Summary
=============================================================================
Install      3 Package(s)
Update       0 Package(s)
Remove       0 Package(s)

Total download size: 6.8 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
  file /usr/bin/gaim from install of gaim-2.0.0-0.28.beta5.el5 conflicts
with file from package pidgin-2.0.2-3.el5

Error Summary
-------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5766 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.centos.org/pipermail/centos/attachments/20071125/6748f365/smime.bin


More information about the CentOS mailing list