[CentOS] A quick question about ./configure

Ing. Manuel Lazo malazo at multiaccesorios.com
Mon Oct 1 13:46:02 UTC 2007


Tim Ke escribi¨®:
> Can you paste the output of running "ls -al" command under the
> directory where to execute "./configure"?
> ------------------------------------------------------------------------
> Tim Ke
> 2007-10-01
> ------------------------------------------------------------------------
> *·¢¼þÈË£º* Ing. Manuel Lazo
> *·¢ËÍʱ¼ä£º* 2007-09-27 05:58:25
> *ÊÕ¼þÈË£º* CentOS mailing list
> *³­ËÍ£º*
> *Ö÷Ì⣺* [CentOS] A quick question about ./configure
> Sorry to bother, but everytime I want to compile a program (Mplayer,
> avidemux2), I have an error:
> ./configure
> -bash: ./configure: No such file or directory
> I have the development tools installed, libs, x11 libs, etc... I
> recently formated and upgrade my PC with Centos 5, (I had centos 4
> before).
> Did I overlook something??
> Thanks for any advance
> P.D: Sorry about my English
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
> ------------------------------------------------------------------------
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>   

The problem was there was no configure file, because the source it's
from CVS, so I had to create the file first in order to compile..




More information about the CentOS mailing list