[CentOS] Re: Zimbra error on centos 4.4

Indunil Jayasooriya indunil75 at gmail.com
Wed Oct 3 10:14:44 UTC 2007


>
> Is anybody out there that has successfully installed Zimbra on Centos 4.4.
> I downloaded .tgz for RHEL4 from Zimbra site. it is the opensource edition.
> * <http://www.zimbra.com/community/downloads.html>*
>  this is the one I downloded.
>
> zcs-4.5.7_GA_1319.RHEL4.tgz
>
> I extracted and run istall.sh.  Then, I got below error?
>
>
>
> Install anyway? [N] y
>
> The system will be modified.  Continue? [N] y
>
> Removing /opt/zimbra
> Installing packages
>
>     zimbra-core...basename: too few arguments
> Try `basename --help' for more information.
> ......FAILED
> ###ERROR###
>
>  installation failed
>
> Installation cancelled
>
> YOUR COMMENTS ?


I myself got it running BEYOND this point. But, Now I get below error.

*** CONFIGURATION COMPLETE - press 'a' to apply
Select from menu, or press 'a' to apply config (? - help) a
Save configuration data to a file? [Yes]
Save config in file: [/opt/zimbra/config.11051]
Saving config in /opt/zimbra/config.11051...Done
The system will be modified - continue? [No] yes
Operations logged to /tmp/zmsetup.log.11051
Setting local config values...Done
Setting up CA...Done
Creating SSL certificate...Done
Initializing ldap...Failed to start slapd.  Attempting debug start to
determine error.
daemon: bind(7) failed errno=99 (Cannot assign requested address)
slap_open_listener: failed on ldap://mailgw.la-marge.com:389

FAILED (1)


ERROR



Configuration failed


YOUR COMMENTS?


-- 
Thank you
Indunil Jayasooriya
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20071003/4e243f86/attachment.htm


More information about the CentOS mailing list