[CentOS] IPV6 warnings/errors

Steve Campbell campbell at cnpapers.com
Tue Oct 9 12:58:56 UTC 2007


I have just installed my first CentOS 5 server. I run proftpd on the 
server and I am getting a lot of warnings about IPV6 things. I do not 
have ip6tables turned on, but figure there is something else I have not 
done properly.

A few of the errors are like:

Deprecated pam_stack module called from service "proftpd"
 pam_unix(proftpd:session): session opened for user steve by (uid=0)
 Deprecated pam_stack module called from service "proftpd"
 library2.cnpapers.com (::ffff:216.30.205.128[::ffff:216.30.205.128]) - 
error setting IPV6_V6ONLY: Protocol not available

I also see, when I do an ifconfig, references to inet6 lines such as

inet6 addr: ::1/128 Scope:Host

for my loopback and similar lines for my eth devices.

Am I in trouble and is there something I need to do?

Thanks for any help.

Steve Campbell






More information about the CentOS mailing list