[CentOS] fcpci from atrpm-repop and CentOS5-Plus-kernel

Timothy Kesten centos-lst at gmx.de
Wed Oct 17 07:03:31 UTC 2007


Hi Folks,

I have to setup a new server with a fritz-pci-ISDN-card inside.
For it the fcpci-Packages from atrpm-repo is needed.
Trying to install this package on a machine with the newest CentOS5-Plus 
Kernel I get an error message

Missing Dependency: /boot/vmlinuz-2.6.18-8.1.14.el5 is needed by package 
fcpci-kmdl-2.6.18-8.1.14.el5

Okay -I have a vmlinuz-2.6.18-8.1.14.el5.centos.plus.

Any hints to solve this problem????

Thx
Timothy



More information about the CentOS mailing list