[CentOS] fcpci from atrpm-repop and CentOS5-Plus-kernel

Johnny Hughes johnny at centos.org
Wed Oct 17 08:03:29 UTC 2007


Timothy Kesten wrote:
> Hi Folks,
> 
> I have to setup a new server with a fritz-pci-ISDN-card inside.
> For it the fcpci-Packages from atrpm-repo is needed.
> Trying to install this package on a machine with the newest CentOS5-Plus 
> Kernel I get an error message
> 
> Missing Dependency: /boot/vmlinuz-2.6.18-8.1.14.el5 is needed by package 
> fcpci-kmdl-2.6.18-8.1.14.el5
> 
> Okay -I have a vmlinuz-2.6.18-8.1.14.el5.centos.plus.
> 
> Any hints to solve this problem????
> 
> Thx
> Timothy

Do you really need the centosplus kernel?

The problem seems to be that the package was rebuilt on the standard kernel.

I have no idea how kmdl would work with the centosplus kernel as I don't
personally use kmdl packages, but very few people really need the
centosplus kernel unless they are doing something out of the ordinary.

Thanks,
Johnny Hughes

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
Url : http://lists.centos.org/pipermail/centos/attachments/20071017/a5cf52ff/signature.bin


More information about the CentOS mailing list