[CentOS] bind-9.3.3-9.0.1 RPM BUILD error

Ralph Angenendt ra+centos at br-online.de
Mon Oct 22 09:57:24 UTC 2007


Indunil Jayasooriya wrote:
> 
>    On 10/22/07, Ralph Angenendt <[1]ra+centos at br-online.de > wrote:
> 
>      Indunil Jayasooriya wrote:
>      >
>      >    Hi,
>      >    Centos  4.4  comes  with  bind  9.2.x.  I  want  to upgrade it to
>      bind
>      >    bind-9.3.3-9.x  as  bind  9.2.x  had a  security hole.
>      Which one which isn't fixed in bind-9.2.4-27.0.1.el4?
> 
>    Thanks  for  your  quick respone.
>    pls see below URL.
>    [2]http://www.net-security.org/secworld.php?id=5366 

[admin at juwel ~]$ rpm -q --changelog bind-libs|grep CVE
- fixed cryptographically weak query id generator (CVE-2007-2926)

So that has been fixed, as you have been told on Jul 25th. Why bring
that up again?

And please refrain from answering to the list *and* to me. I read this
list and answer here.

Cheers,

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20071022/eb89bca7/attachment.bin


More information about the CentOS mailing list