[CentOS] Error while running YUM UPDATE today

Evans F. Mitchell KD4EFM / AFA2TH / WQFK-894 kd4efm at kd4efm.org
Wed Oct 24 16:45:24 UTC 2007


error viewed:

  Updating  : openssl                      ####################### [ 1/48]
/sbin/ldconfig: /lib/libstdc++-libc6.2-2.so.3 is not an ELF file - it has
the wr
ong magic bytes at the start.
  Updating  : openssl                      ####################### [ 1/48]

/sbin/ldconfig: /lib/libstdc++-libc6.2-2.so.3 is not an ELF file - it has
the wr
ong magic bytes at the start.

Any one else getting this when you run "yum update" from ssh??

Evans F. Mitchell KD4EFM/AFA2TH/WQFK-894

 





More information about the CentOS mailing list