[CentOS] Error while running YUM UPDATE today

Johnny Hughes johnny at centos.org
Wed Oct 24 17:18:36 UTC 2007


Evans F. Mitchell KD4EFM / AFA2TH / WQFK-894 wrote:
> error viewed:
> 
>   Updating  : openssl                      ####################### [ 1/48]
> /sbin/ldconfig: /lib/libstdc++-libc6.2-2.so.3 is not an ELF file - it has
> the wr
> ong magic bytes at the start.
>   Updating  : openssl                      ####################### [ 1/48]
> 
> /sbin/ldconfig: /lib/libstdc++-libc6.2-2.so.3 is not an ELF file - it has
> the wr
> ong magic bytes at the start.
> 
> Any one else getting this when you run "yum update" from ssh??

Not at all ... I just reinstalled this update on i386 and x86_64 as a
test and it installed fine on both.

What is your arch and version of CentOS?

Why do you have a gcc-2.96 compat libc installed?

(BTW, I can't reproduce this error even with compat-libstdc++-296 installed)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
Url : http://lists.centos.org/pipermail/centos/attachments/20071024/d7240f23/signature.bin


More information about the CentOS mailing list