[CentOS] upgrade bind to version 9.3.4-P1 in centos 5.0 box

BellHuang bellhuang.tw at gmail.com
Tue Oct 30 15:59:59 UTC 2007


hi,

i want to setup DNS server on centos 5.0, and find the preinstalled
version is
bind.x86_64 30:9.3.3-7.el5 , and bind.x86_64 30:9.3.3-9.0.1.el5 in the
updates repository.

but i need to upgrade bind to version 9.3.4-P1 to prevent from any known
security bugs

is there any way i can do ?

thanks,
Bell




More information about the CentOS mailing list