[CentOS] CPAN Question

Al Sparks data345 at yahoo.com
Wed Sep 5 02:04:14 UTC 2007


Maybe a little off-topic.  But using cpan, I tried to install IO::Compress::Base 2.006.

I already had 2.005 installed.  For the life of me, I couldn't get it to upgrade.

It finally occurred to me to download the ".tgz" file, and install it that way.
That worked.

But does anyone have any hints on how to force cpan to upgrade?  I even tried
the "upgrade" command, and that didn't work.
   === Al





More information about the CentOS mailing list