[CentOS] HP DL140 Help Required

umair shakil umairshakeel at gmail.com
Fri Sep 7 07:16:55 UTC 2007


Salam,

Thanks for replying me. My HP DL140 has following specs:

CPU0: Intel(R) Xeon(TM) CPU 3.06GHz
CPU1: Intel(R) Xeon(TM) CPU 3.06GHz
RAM: 512 MB
HD: 72x72GB

Well i haven't tried HP Diagnostics, If i reset the BIOS to "Restore
Default", should there
be booting problem after doing this, i mean Have to change the booting
priority???

Problem is very annoying to me, improper shutdown the system randomly can be
dangerious to me.

Regards,

Umair Shakil
ETD

On 9/7/07, Peter Kjellstrom <cap at nsc.liu.se> wrote:
>
> On Friday 07 September 2007, umair shakil wrote:
> > Dear All,
> >
> > Salam!!!
> >
> > Well i am using CentOS release 4.3 (Final). From the start i installed
> the
> > CentOs plus kernal;
> >
> >  CentOS (2.6.9-42.0.8.plus.c4smp)
>
> That is an updated centos-4.4 kernel
>
> > I was facing the problem, that is system poweroffs, as this was
> happening
> > randomly,
>
> What kind of d140 is this? We run several g3 machines with no problem
> (tested
> both centos-4 and 5). You may want to check the IPMI System Event Log for
> clues: "ipmitool sel list".
>
> ...
> > it says BIOS Corrupt.
> >
> >  ACPI-0584: *** Warning: Type override - [DEB_] had invalid type
> (Integer)
> > for Scope operator, changed to (Scope)
>
> wow, never seen this. Have you tried to run HP hardware diagnostics or
> upgrade/reburn your bios? Maybe even just resetting your bios-options to
> default would be an idea.
>
> /Peter
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070907/1fae7094/attachment.htm


More information about the CentOS mailing list