[CentOS] HP DL140 Help Required

Peter Kjellstrom cap at nsc.liu.se
Fri Sep 7 14:43:54 UTC 2007


On Friday 07 September 2007, Barry Brimer wrote:
> > I checked;
> >
> > less /var/log/dmesg
> >
> > it says BIOS Corrupt.
> >
> > ACPI-0584: *** Warning: Type override - [DEB_] had invalid type (Integer)
> > for Scope operator, changed to (Scope)
>
> I would run HP SmartStart Diagnostics.  If you are not running the most
> current version of your system firmware, you might consider upgrading to
> the most recent firmware.

Worth noting, very few HP software components (such as smartstart) works with 
the dl1xx line. Most are dl3xx and dl5xx only.

/Peter
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
Url : http://lists.centos.org/pipermail/centos/attachments/20070907/9b67f317/attachment.bin


More information about the CentOS mailing list