[CentOS] Installation troubles

mark pryor tlviewer at yahoo.com
Sat Sep 8 20:07:50 UTC 2007



Chuck Campbell <campbell at accelinc.com> wrote: On Fri, Sep 07, 2007 at 03:32:55PM -0700, mark pryor wrote:
> 
> 
> Chuck Campbell  wrote: I have a new machine I'm trying to install Centos 5.0 on and I'm not getting
> very far.
> 
> Chuck,
> 
> I'm suprised that the raid array wasn't named as
> /dev/mapper/isw_xxxyyyxxx

raid arrays are real hw raid on the 3ware card, and show up as very large 
disks.

I was trying to install to a single drive (non raid) in the earlier messages.



This is what you said in the OP 
<quote>
The intent is to install the OS onto the 2-320GB drives on the motherboard controller (preferrably in a raid 1 configuration).  The other disks are for our data requirements.

</quote>

The MB controller is fakeraid and to use it would require the dmraid support in the install.
Was your MB setup by the reseller with the 2 320 GB drives in Raid1? What shows in the Intel Matrix Raid bios? 

I have installed Fedora on such a SuperMicro board and we went Raid1 using the onboard device. What's easy to mess up is the boot order menu. If you want to boot from the Raid1 array, you have to bring it in as one of the choices. If you have never setup Linux on a SuperMicro its a little tricky.

-- 
Mark



 
       
---------------------------------
Building a website is a piece of cake. 
Yahoo! Small Business gives you all the tools to get online.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20070908/07fcd97c/attachment.htm


More information about the CentOS mailing list