[CentOS] php 5.2

Melinda Odom info at designhosting.biz
Mon Sep 10 14:39:54 UTC 2007


Hi,

I was asking about php 5.2 because I would like to use this program with
these requirements:
http://www.magentocommerce.com/system-requirements

This ecommerce store is built with the zend framework and requires php 5.2.
Mcrypt is not in the centos mirrors either.

I did manage to get this beta ecommerce store installed on php 5.1.6-12 by
removing the mycript line in the install xml file and also changing the
initial install page code to not be less than 5.1 I wouldn't think this
would be good to do for a production program.

I would prefer to stay with the centos mirror as this is what I have setup.

Hopefully centos will have php 5.2 in the future.

Thanks!

Sincerely,
Melinda Odom
Design Hosting, Inc.
www.designhosting.biz
479-471-0891


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.485 / Virus Database: 269.13.12/997 - Release Date: 9/9/2007
10:17 AM




More information about the CentOS mailing list