[CentOS] Centos 4.5 clamav update error

Lorenzo lorenzo at gmk.it
Mon Sep 10 15:12:19 UTC 2007


Hi all,
I have a problem updating clamav on my mail server:

Error: Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package clamav
Error: Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package clamd
Error: Missing Dependency: rtld(GNU_HASH) is needed by package clamav
Error: Missing Dependency: rtld(GNU_HASH) is needed by package clamd

I'm using rpmforge repo on CentOS 4.5, everything else is up to date.

I guess that there is a conflict with the currently available glibc.i686 
(2.3.4-2.36) and the package providing rtld.

Does anyone knows if there is a fix/workaround for that?

Otherwise is it possible to setup exim to use clamd on a different server via 
tcp/ip?

tia

Regards

-Lorenzo Quatrini



More information about the CentOS mailing list