[CentOS] RE: CentOS5 running very slowly on a core 2 duo with 4 GB RAM

israel.garcia at cimex.com.cu israel.garcia at cimex.com.cu
Fri Aug 8 19:15:28 UTC 2008


israel.garcia at cimex.com.cu
<http://lists.centos.org/mailman/listinfo/centos>  wrote:
>> Hi, I've installed CentOS5.2 on an INTEL Core 2 Duo (Intel(R)
Core(TM)2
>> Duo CPU     E6550  @ 2.33GHz), 4 GB RAM (MemTotal:      4072176 kB)
and>
>> my system gets sevarel minutes to startup, specially on udev daemon.
>> Once the system is UP, every command I run gets 100% CPU and every is
>> very slowly at the point yum -y update never ends. The system
installed
>> by default this kernel 2.6.18-53.el5PAE. I would like to know what's
>> wrong with my server. Do I have to install another kernel? Can you
help
>> me?
 
>With 4G I'd install the x86_64 version. Not that I think that PAE is
the
>reason for this slow behaviour (last reporter who had that somewhere on
>bugs.centos.org had bad RAM), but ...
 
>Cheers,
> 
>Ralph
 
Well, I ran memtest86 and I got no errors....I installed this kernel
2.6.18-92.1.10.el5 and everything was very fast BUT, it only recognize
3GB RAM. :-(  I installed CentOS5.2 64 x86_64 bits and I got the same
slow performance.. On x86_64 I installed the latest kernel and nothing..
:-(
 
Regards..Israel

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080808/312ffd3b/attachment.htm


More information about the CentOS mailing list