[CentOS] iscsi and the last mile...

Ross S. W. Walker RWalker at medallion.com
Wed Aug 20 16:29:53 UTC 2008


Scott R. Ehrlich wrote:
> 
> I have a new Dell PowerEdge 2950 running CentOS 5.0 
> out-of-box and a Dell MD3000i. I am new to iscsi and, with
> google and included documentation, am having a heck of a
> time trying to get the RAID volumes I have created on the
> 3000i to be seen by the OS as usuable drives. have printed
> out SMcli and iscsiadm documentation.
> 
> I have asked on the linux-poweredge at dell.com site, too.
> 
> Many leads, but there is something - be it a command, 
> setting, or whatever else, that is just eluding me.
> 
> How do I get the RAID devices seen on my C 5.0 box?
> 
> The setup is currently on an isolated LAN and has no valuable 
> data - all testing and experimenting by me, for now, to learn 
> how it works, before putting it into production.
> 
> Thanks for any and all leads.

How do you have your open-iscsi setup on your CentOS box?

Did you define any LUN masks or CHAP authentication on the
MD3000i?

The MD3000i has multiple iSCSI interfaces for fail-over mode,
did you install the dm-multipath? How is that setup?

Need the info...

-Ross

______________________________________________________________________
This e-mail, and any attachments thereto, is intended only for use by
the addressee(s) named herein and may contain legally privileged
and/or confidential information. If you are not the intended recipient
of this e-mail, you are hereby notified that any dissemination,
distribution or copying of this e-mail, and any attachments thereto,
is strictly prohibited. If you have received this e-mail in error,
please immediately notify the sender and permanently delete the
original and any copy or printout thereof.



More information about the CentOS mailing list