[CentOS] Re: Support policy CentOS 5

nate centos at linuxpowered.net
Fri Aug 22 07:26:52 UTC 2008


Patrick Derwael wrote:

> My only issue is that I want to be able to get support from Parallels, and
> (I know software vendors!!) it would be too easy for them to say "Sorry,
> your OS version is not supported"...

I suggest you contact the vendor to verify whether or not CentOS 5.1
and 5.2 and onwards are supported. I suspect if they support something
as generic as "RHEL 5 ES" and they support CentOS 5.0 then they'll
support all versions of CentOS 5.0. Since CentOS 5.2 is based off
of RHEL ES 5.2.

If not, then I suggest starting a subscription of RHEL 5 ES, or
pick another software vendor that'll support you, or support
yourself. I don't recall having any issues getting support from
VMWare for ESX running CentOS guest VMs.

nate



More information about the CentOS mailing list